A refresh request is in progress, please wait...

Queue position: None

media-gfx/ditaa

Maintainers

Zac Medico <zmedico@gentoo.org>

Q&A
euscan log

Date: Oct. 14, 2019, 7:55 p.m.

 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-script/1.9/batik-script-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-script/1.9/batik-script-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/xalan/xalan/2.7.2/xalan-2.7.2.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/xalan/xalan/2.7.2/xalan-2.7.2.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-bridge/1.9/batik-bridge-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-bridge/1.9/batik-bridge-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-transcoder/1.9/batik-transcoder-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-transcoder/1.9/batik-transcoder-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/commons/commons-parent/42/commons-parent-42.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/commons/commons-parent/42/commons-parent-42.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-script/1.9/batik-script-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-script/1.9/batik-script-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-codec/1.9/batik-codec-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-codec/1.9/batik-codec-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/xmlgraphics-commons/2.2/xmlgraphics-commons-2.2.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/xmlgraphics-commons/2.2/xmlgraphics-commons-2.2.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/clojure/pom.contrib/0.2.2/pom.contrib-0.2.2.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/clojure/pom.contrib/0.2.2/pom.contrib-0.2.2.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-dom/1.9/batik-dom-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-dom/1.9/batik-dom-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/xalan/serializer/2.7.2/serializer-2.7.2.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/xalan/serializer/2.7.2/serializer-2.7.2.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-xml/1.9/batik-xml-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-xml/1.9/batik-xml-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-parser/1.9/batik-parser-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-parser/1.9/batik-parser-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/xml-apis/xml-apis-ext/1.3.04/xml-apis-ext-1.3.04.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/xml-apis/xml-apis-ext/1.3.04/xml-apis-ext-1.3.04.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/net/htmlparser/jericho/jericho-html/3.4/jericho-html-3.4.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/net/htmlparser/jericho/jericho-html/3.4/jericho-html-3.4.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/commons-logging/commons-logging/1.0.4/commons-logging-1.0.4.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/commons-logging/commons-logging/1.0.4/commons-logging-1.0.4.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-svg-dom/1.9/batik-svg-dom-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-svg-dom/1.9/batik-svg-dom-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-i18n/1.9/batik-i18n-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-i18n/1.9/batik-i18n-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/clojure/core.specs.alpha/0.1.24/core.specs.alpha-0.1.24.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/clojure/core.specs.alpha/0.1.24/core.specs.alpha-0.1.24.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/xml-apis/xml-apis-ext/1.3.04/xml-apis-ext-1.3.04.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/xml-apis/xml-apis-ext/1.3.04/xml-apis-ext-1.3.04.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-gvt/1.9/batik-gvt-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-gvt/1.9/batik-gvt-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/commons-logging/commons-logging/1.0.4/commons-logging-1.0.4.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/commons-logging/commons-logging/1.0.4/commons-logging-1.0.4.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-svggen/1.9/batik-svggen-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-svggen/1.9/batik-svggen-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-util/1.9/batik-util-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-util/1.9/batik-util-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/xalan/serializer/2.7.2/serializer-2.7.2.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/xalan/serializer/2.7.2/serializer-2.7.2.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-xml/1.9/batik-xml-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-xml/1.9/batik-xml-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/apache/4/apache-4.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/apache/4/apache-4.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-ext/1.9/batik-ext-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-ext/1.9/batik-ext-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/apache/7/apache-7.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/apache/7/apache-7.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-ext/1.9/batik-ext-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-ext/1.9/batik-ext-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-i18n/1.9/batik-i18n-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-i18n/1.9/batik-i18n-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/apache/3/apache-3.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/apache/3/apache-3.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/commons-io/commons-io/1.3.1/commons-io-1.3.1.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/commons-io/commons-io/1.3.1/commons-io-1.3.1.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/xmlgraphics-commons/2.2/xmlgraphics-commons-2.2.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/xmlgraphics-commons/2.2/xmlgraphics-commons-2.2.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-svggen/1.9/batik-svggen-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-svggen/1.9/batik-svggen-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-svg-dom/1.9/batik-svg-dom-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-svg-dom/1.9/batik-svg-dom-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/clojure/clojure/1.9.0/clojure-1.9.0.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/clojure/clojure/1.9.0/clojure-1.9.0.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-parser/1.9/batik-parser-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-parser/1.9/batik-parser-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/net/htmlparser/jericho/jericho-html/3.4/jericho-html-3.4.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/net/htmlparser/jericho/jericho-html/3.4/jericho-html-3.4.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-css/1.9/batik-css-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-css/1.9/batik-css-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-dom/1.9/batik-dom-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-dom/1.9/batik-dom-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-anim/1.9/batik-anim-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-anim/1.9/batik-anim-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/commons-cli/commons-cli/1.4/commons-cli-1.4.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/commons-cli/commons-cli/1.4/commons-cli-1.4.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-constants/1.9/batik-constants-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-constants/1.9/batik-constants-1.9.jar
 * SRC_URI is 'https://github.com/stathissideris/ditaa/archive/v0.11.0.tar.gz'
 * Scanning: https://github.com/stathissideris/ditaa/archive/v${PV}.tar.gz
 * Scanning: https://github.com/stathissideris/ditaa/archive
 * Generating version from 0.11.0
 * Brute forcing: https://github.com/stathissideris/ditaa/archive/v${PV}.tar.gz
 * Trying: https://github.com/stathissideris/ditaa/archive/v0.11.1.tar.gz ...    [ !! ]
 * Trying: https://github.com/stathissideris/ditaa/archive/v0.11.2.tar.gz ...    [ !! ]
 * Trying: https://github.com/stathissideris/ditaa/archive/v0.11.3.tar.gz ...    [ !! ]
 * Trying: https://github.com/stathissideris/ditaa/archive/v0.12.0.tar.gz ...    [ !! ]
 * Trying: https://github.com/stathissideris/ditaa/archive/v0.13.0.tar.gz ...    [ !! ]
 * Trying: https://github.com/stathissideris/ditaa/archive/v0.14.0.tar.gz ...    [ !! ]
 * Trying: https://github.com/stathissideris/ditaa/archive/v1.0.0.tar.gz ...   [ !! ]
 * Trying: https://github.com/stathissideris/ditaa/archive/v2.0.0.tar.gz ...   [ !! ]
 * Trying: https://github.com/stathissideris/ditaa/archive/v3.0.0.tar.gz ...   [ !! ]
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-bridge/1.9/batik-bridge-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-bridge/1.9/batik-bridge-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/commons-cli/commons-cli/1.4/commons-cli-1.4.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/commons-cli/commons-cli/1.4/commons-cli-1.4.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-codec/1.9/batik-codec-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-codec/1.9/batik-codec-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-util/1.9/batik-util-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-util/1.9/batik-util-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/clojure/clojure/1.9.0/clojure-1.9.0.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/clojure/clojure/1.9.0/clojure-1.9.0.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/apache/18/apache-18.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/apache/18/apache-18.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/xml-apis/xml-apis/1.3.04/xml-apis-1.3.04.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/xml-apis/xml-apis/1.3.04/xml-apis-1.3.04.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-constants/1.9/batik-constants-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-constants/1.9/batik-constants-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-anim/1.9/batik-anim-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-anim/1.9/batik-anim-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-gvt/1.9/batik-gvt-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-gvt/1.9/batik-gvt-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-awt-util/1.9/batik-awt-util-1.9.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-awt-util/1.9/batik-awt-util-1.9.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/clojure/core.specs.alpha/0.1.24/core.specs.alpha-0.1.24.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/clojure/core.specs.alpha/0.1.24/core.specs.alpha-0.1.24.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/xml-apis/xml-apis/1.3.04/xml-apis-1.3.04.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/xml-apis/xml-apis/1.3.04/xml-apis-1.3.04.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/commons-io/commons-io/1.3.1/commons-io-1.3.1.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/commons-io/commons-io/1.3.1/commons-io-1.3.1.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-transcoder/1.9/batik-transcoder-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-transcoder/1.9/batik-transcoder-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-awt-util/1.9/batik-awt-util-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-awt-util/1.9/batik-awt-util-1.9.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/xalan/xalan/2.7.2/xalan-2.7.2.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/xalan/xalan/2.7.2/xalan-2.7.2.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/clojure/spec.alpha/0.1.143/spec.alpha-0.1.143.jar'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/clojure/spec.alpha/0.1.143/spec.alpha-0.1.143.jar
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/clojure/spec.alpha/0.1.143/spec.alpha-0.1.143.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/clojure/spec.alpha/0.1.143/spec.alpha-0.1.143.pom
 * SRC_URI is 'https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-css/1.9/batik-css-1.9.pom'
 * Url doesn't seems to depend on version: 0.11.0 not found in https://repo.maven.apache.org/maven2/org/apache/xmlgraphics/batik-css/1.9/batik-css-1.9.pom