A refresh request is in progress, please wait...

Queue position: None

dev-util/wsta

Description
A CLI development tool for WebSocket APIs
Version history
  • gentoo - dev-util/wsta-0.5.0 [gentoo] - July 7, 2017, 5:06 a.m.
  • gentoo - dev-util/wsta-0.4.1 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo + dev-util/wsta-0.5.0 [gentoo] - Dec. 30, 2016, 4:04 a.m.
  • upstream - dev-util/wsta-0.5.0 [<upstream>] - Dec. 28, 2016, 3:31 p.m.
  • upstream + dev-util/wsta-0.5.0 [<upstream>] - Dec. 19, 2016, 11:04 p.m.
  • gentoo + dev-util/wsta-0.4.1 [gentoo] - Oct. 10, 2016, 5:04 a.m.
euscan log

Date: April 19, 2019, 6:23 p.m.

 * SRC_URI is 'https://crates.io/api/v1/crates/byteorder/0.5.3/download'
 * Scanning: https://crates.io/api/v1/crates/byteorder/${0}.${1}.3/download
 * Scanning: https://crates.io/api/v1/crates/byteorder
 * Generating version from 0.5.0
 * Url doesn't seems to depend on full version: 0.5.0 not found in https://crates.io/api/v1/crates/byteorder/0.5.3/download
 * SRC_URI is 'https://crates.io/api/v1/crates/solicit/0.4.4/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/solicit/0.4.4/download
 * SRC_URI is 'https://crates.io/api/v1/crates/nom/1.0.1/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/nom/1.0.1/download
 * SRC_URI is 'https://crates.io/api/v1/crates/hyper/0.9.14/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/hyper/0.9.14/download
 * SRC_URI is 'https://crates.io/api/v1/crates/time/0.1.35/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/time/0.1.35/download
 * SRC_URI is 'https://crates.io/api/v1/crates/xdg/2.0.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/xdg/2.0.0/download
 * SRC_URI is 'https://crates.io/api/v1/crates/mime/0.2.2/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/mime/0.2.2/download
 * SRC_URI is 'https://crates.io/api/v1/crates/ws2_32-sys/0.2.1/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/ws2_32-sys/0.2.1/download
 * SRC_URI is 'https://crates.io/api/v1/crates/websocket/0.17.1/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/websocket/0.17.1/download
 * SRC_URI is 'https://crates.io/api/v1/crates/unicode-bidi/0.2.3/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/unicode-bidi/0.2.3/download
 * SRC_URI is 'https://crates.io/api/v1/crates/pkg-config/0.3.8/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/pkg-config/0.3.8/download
 * SRC_URI is 'https://crates.io/api/v1/crates/pnacl-build-helper/1.4.10/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/pnacl-build-helper/1.4.10/download
 * SRC_URI is 'https://crates.io/api/v1/crates/log/0.3.6/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/log/0.3.6/download
 * SRC_URI is 'https://crates.io/api/v1/crates/libc/0.2.18/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/libc/0.2.18/download
 * SRC_URI is 'https://crates.io/api/v1/crates/unicode-normalization/0.1.2/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/unicode-normalization/0.1.2/download
 * SRC_URI is 'https://crates.io/api/v1/crates/winapi/0.2.8/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/winapi/0.2.8/download
 * SRC_URI is 'https://crates.io/api/v1/crates/cookie/0.2.5/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/cookie/0.2.5/download
 * SRC_URI is 'https://crates.io/api/v1/crates/gcc/0.3.40/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/gcc/0.3.40/download
 * SRC_URI is 'https://crates.io/api/v1/crates/matches/0.1.4/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/matches/0.1.4/download
 * SRC_URI is 'https://crates.io/api/v1/crates/libressl-pnacl-sys/2.1.6/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/libressl-pnacl-sys/2.1.6/download
 * SRC_URI is 'https://crates.io/api/v1/crates/typeable/0.1.2/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/typeable/0.1.2/download
 * SRC_URI is 'https://crates.io/api/v1/crates/net2/0.2.26/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/net2/0.2.26/download
 * SRC_URI is 'https://crates.io/api/v1/crates/argparse/0.2.1/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/argparse/0.2.1/download
 * SRC_URI is 'https://crates.io/api/v1/crates/url/1.2.4/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/url/1.2.4/download
 * SRC_URI is 'https://crates.io/api/v1/crates/openssl-sys/0.7.17/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/openssl-sys/0.7.17/download
 * SRC_URI is 'https://crates.io/api/v1/crates/hpack/0.2.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/hpack/0.2.0/download
 * SRC_URI is 'https://crates.io/api/v1/crates/openssl/0.7.14/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/openssl/0.7.14/download
 * SRC_URI is 'https://crates.io/api/v1/crates/traitobject/0.0.1/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/traitobject/0.0.1/download
 * SRC_URI is 'https://crates.io/api/v1/crates/kernel32-sys/0.2.2/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/kernel32-sys/0.2.2/download
 * SRC_URI is 'https://crates.io/api/v1/crates/num_cpus/1.2.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/num_cpus/1.2.0/download
 * SRC_URI is 'https://crates.io/api/v1/crates/config/0.1.3/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/config/0.1.3/download
 * SRC_URI is 'https://crates.io/api/v1/crates/rand/0.3.15/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/rand/0.3.15/download
 * SRC_URI is 'https://crates.io/api/v1/crates/openssl-sys-extras/0.7.14/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/openssl-sys-extras/0.7.14/download
 * SRC_URI is 'https://crates.io/api/v1/crates/rustc_version/0.1.7/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/rustc_version/0.1.7/download
 * SRC_URI is 'https://crates.io/api/v1/crates/tempdir/0.3.5/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/tempdir/0.3.5/download
 * SRC_URI is 'https://crates.io/api/v1/crates/lazy_static/0.2.2/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/lazy_static/0.2.2/download
 * SRC_URI is 'https://crates.io/api/v1/crates/winapi-build/0.1.1/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/winapi-build/0.1.1/download
 * SRC_URI is 'https://crates.io/api/v1/crates/idna/0.1.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/idna/0.1.0/download
 * SRC_URI is 'https://github.com/esphen/wsta/archive/0.5.0.tar.gz'
 * Scanning: https://github.com/esphen/wsta/archive/${PV}.tar.gz
 * Scanning: https://github.com/esphen/wsta/archive
 * Generating version from 0.5.0
 * Brute forcing: https://github.com/esphen/wsta/archive/${PV}.tar.gz
 * Trying: https://github.com/esphen/wsta/archive/0.5.1.tar.gz ...       [ !! ]
 * Trying: https://github.com/esphen/wsta/archive/0.5.2.tar.gz ...       [ !! ]
 * Trying: https://github.com/esphen/wsta/archive/0.5.3.tar.gz ...       [ !! ]
 * Trying: https://github.com/esphen/wsta/archive/0.6.0.tar.gz ...       [ !! ]
 * Trying: https://github.com/esphen/wsta/archive/0.7.0.tar.gz ...       [ !! ]
 * Trying: https://github.com/esphen/wsta/archive/0.8.0.tar.gz ...       [ !! ]
 * Trying: https://github.com/esphen/wsta/archive/1.0.0.tar.gz ...       [ !! ]
 * Trying: https://github.com/esphen/wsta/archive/2.0.0.tar.gz ...       [ !! ]
 * Trying: https://github.com/esphen/wsta/archive/3.0.0.tar.gz ...       [ !! ]
 * SRC_URI is 'https://crates.io/api/v1/crates/httparse/1.2.1/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/httparse/1.2.1/download
 * SRC_URI is 'https://crates.io/api/v1/crates/language-tags/0.2.2/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/language-tags/0.2.2/download
 * SRC_URI is 'https://crates.io/api/v1/crates/gdi32-sys/0.2.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/gdi32-sys/0.2.0/download
 * SRC_URI is 'https://crates.io/api/v1/crates/cfg-if/0.1.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/cfg-if/0.1.0/download
 * SRC_URI is 'https://crates.io/api/v1/crates/bitflags/0.7.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/bitflags/0.7.0/download
 * SRC_URI is 'https://crates.io/api/v1/crates/openssl-verify/0.1.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/openssl-verify/0.1.0/download
 * SRC_URI is 'https://crates.io/api/v1/crates/rustc-serialize/0.3.22/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/rustc-serialize/0.3.22/download
 * SRC_URI is 'https://crates.io/api/v1/crates/unicase/1.4.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/unicase/1.4.0/download
 * SRC_URI is 'https://crates.io/api/v1/crates/semver/0.1.20/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/semver/0.1.20/download
 * SRC_URI is 'https://crates.io/api/v1/crates/user32-sys/0.2.0/download'
 * Url doesn't seems to depend on version: 0.5.0 not found in https://crates.io/api/v1/crates/user32-sys/0.2.0/download