A refresh request is in progress, please wait...

Queue position: None

dev-util/abi-compliance-checker

Description
A tool for checking backward compatibility of a C/C++ library
Homepage
http://ispras.linuxbase.org/index.php/ABI_compliance_checker
Maintainers

Michał Górny <mgorny@gentoo.org>

Mike Gilbert <floppym@gentoo.org>

Q&A
Version history
  • gentoo - dev-util/abi-compliance-checker-2.1 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - dev-util/abi-compliance-checker-2.0 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - dev-util/abi-compliance-checker-9999 [gentoo] - July 7, 2017, 5:03 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.23 [gentoo] - June 19, 2017, 5:05 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.25 [gentoo] - June 19, 2017, 5:05 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.22 [gentoo] - June 19, 2017, 5:05 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.21 [gentoo] - June 19, 2017, 5:05 a.m.
  • gentoo + dev-util/abi-compliance-checker-2.1 [gentoo] - June 19, 2017, 5:04 a.m.
  • gentoo + dev-util/abi-compliance-checker-2.0 [gentoo] - April 26, 2017, 5:04 a.m.
  • upstream - dev-util/abi-compliance-checker-1.99.24 [<upstream>] - Oct. 10, 2016, 11:26 p.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.25 [gentoo] - Oct. 10, 2016, 5:04 a.m.
  • upstream + dev-util/abi-compliance-checker-1.99.24 [<upstream>] - Oct. 7, 2016, 11:10 p.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.23 [gentoo] - Aug. 17, 2016, 5:04 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.20 [gentoo] - July 6, 2016, 5:08 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.19 [gentoo] - July 6, 2016, 5:08 a.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.22 [gentoo] - July 6, 2016, 5:05 a.m.
  • upstream - dev-util/abi-compliance-checker-1.99.21 [<upstream>] - June 28, 2016, 10:27 a.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.21 [gentoo] - June 24, 2016, 5:04 a.m.
  • upstream + dev-util/abi-compliance-checker-1.99.21 [<upstream>] - June 2, 2016, 6:33 p.m.
  • upstream - dev-util/abi-compliance-checker-1.99.20 [<upstream>] - May 26, 2016, 7:45 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.15 [gentoo] - May 25, 2016, 5:05 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.9 [gentoo] - May 25, 2016, 5:05 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.99.12-r1 [gentoo] - May 25, 2016, 5:05 a.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.20 [gentoo] - May 25, 2016, 5:04 a.m.
  • upstream + dev-util/abi-compliance-checker-1.99.20 [<upstream>] - May 16, 2016, 2:14 p.m.
  • upstream - dev-util/abi-compliance-checker-1.99.16 [<upstream>] - May 12, 2016, 6:54 a.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.19 [gentoo] - May 9, 2016, 5:05 a.m.
  • upstream + dev-util/abi-compliance-checker-1.99.16 [<upstream>] - Jan. 29, 2016, 2 p.m.
  • upstream - dev-util/abi-compliance-checker-1.99.13 [<upstream>] - Jan. 19, 2016, 5:54 a.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.15 [gentoo] - Jan. 13, 2016, 4:04 a.m.
  • upstream - dev-util/abi-compliance-checker-1.99.10 [<upstream>] - Oct. 20, 2015, 6:42 a.m.
  • upstream + dev-util/abi-compliance-checker-1.99.13 [<upstream>] - Oct. 19, 2015, 3:18 p.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.12-r1 [gentoo] - Oct. 19, 2015, 5:04 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.98.8 [gentoo] - Oct. 2, 2015, 5:06 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.98.7 [gentoo] - Oct. 2, 2015, 5:06 a.m.
  • gentoo - dev-util/abi-compliance-checker-1.98.4 [gentoo] - Oct. 2, 2015, 5:06 a.m.
  • upstream + dev-util/abi-compliance-checker-1.99.10 [<upstream>] - Sept. 9, 2015, 1:51 p.m.
  • gentoo + dev-util/abi-compliance-checker-1.99.9 [gentoo] - June 25, 2014, 5:04 a.m.
  • gentoo + dev-util/abi-compliance-checker-9999 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-util/abi-compliance-checker-1.98.8 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-util/abi-compliance-checker-1.98.7 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-util/abi-compliance-checker-1.98.4 [gentoo] - April 30, 2014, 7:47 a.m.
euscan log

Date: Sept. 16, 2019, 5:08 p.m.

 * SRC_URI is 'https://github.com/lvc/abi-compliance-checker/archive/2.3.tar.gz'
 * Scanning: https://github.com/lvc/abi-compliance-checker/archive/${PV}.tar.gz
 * Scanning: https://github.com/lvc/abi-compliance-checker/archive
 * Generating version from 2.3
 * Brute forcing: https://github.com/lvc/abi-compliance-checker/archive/${PV}.tar.gz
 * Trying: https://github.com/lvc/abi-compliance-checker/archive/2.4.tar.gz ...      [ !! ]
 * Trying: https://github.com/lvc/abi-compliance-checker/archive/2.5.tar.gz ...      [ !! ]
 * Trying: https://github.com/lvc/abi-compliance-checker/archive/2.6.tar.gz ...      [ !! ]
 * Trying: https://github.com/lvc/abi-compliance-checker/archive/3.0.tar.gz ...      [ !! ]
 * Trying: https://github.com/lvc/abi-compliance-checker/archive/4.0.tar.gz ...      [ !! ]
 * Trying: https://github.com/lvc/abi-compliance-checker/archive/5.0.tar.gz ...      [ !! ]