A refresh request is in progress, please wait...

Queue position: None

dev-ruby/yajl-ruby

Description
Ruby C bindings to the Yajl JSON stream-based parser library
Homepage
http://github.com/brianmario/yajl-ruby
Maintainers

Gentoo Ruby Project <ruby@gentoo.org>

Q&A
Version history
  • gentoo - dev-ruby/yajl-ruby-1.3.0 [gentoo] - July 7, 2017, 5:06 a.m.
  • gentoo - dev-ruby/yajl-ruby-1.2.1 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo - dev-ruby/yajl-ruby-1.1.0-r1 [gentoo] - July 7, 2017, 5:03 a.m.
  • gentoo + dev-ruby/yajl-ruby-1.3.0 [gentoo] - Nov. 4, 2016, 4:04 a.m.
  • gentoo - dev-ruby/yajl-ruby-1.2.0 [gentoo] - March 7, 2016, 4:08 a.m.
  • gentoo - dev-ruby/yajl-ruby-1.1.0 [gentoo] - Jan. 9, 2015, 4:06 a.m.
  • upstream - dev-ruby/yajl-ruby-1.2.1 [<upstream>] - Aug. 23, 2014, 1:29 a.m.
  • gentoo + dev-ruby/yajl-ruby-1.2.1 [gentoo] - Aug. 22, 2014, 5:04 a.m.
  • upstream + dev-ruby/yajl-ruby-1.2.1 [<upstream>] - June 6, 2014, 11:43 a.m.
  • gentoo + dev-ruby/yajl-ruby-1.2.0 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/yajl-ruby-1.1.0-r1 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/yajl-ruby-1.1.0 [gentoo] - April 30, 2014, 7:47 a.m.
euscan log

Date: Dec. 13, 2019, 4:23 p.m.

 * SRC_URI is 'https://rubygems.org/gems/yajl-ruby-1.4.1.gem'
 * Scanning: https://rubygems.org/gems/yajl-ruby-${PV}.gem
 * Scanning: https://rubygems.org/gems
 * Generating version from 1.4.1
 * Brute forcing: https://rubygems.org/gems/yajl-ruby-${PV}.gem
 * Trying: https://rubygems.org/gems/yajl-ruby-1.4.2.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/yajl-ruby-1.4.3.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/yajl-ruby-1.4.4.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/yajl-ruby-1.5.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/yajl-ruby-1.6.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/yajl-ruby-1.7.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/yajl-ruby-2.0.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/yajl-ruby-3.0.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/yajl-ruby-4.0.0.gem ...             [ !! ]