A refresh request is in progress, please wait...

Queue position: None

dev-ruby/websocket

Description
Universal Ruby library to handle WebSocket protocol
Homepage
https://github.com/imanel/websocket-ruby
Maintainers

Gentoo Ruby Project <ruby@gentoo.org>

Q&A
Version history
  • gentoo - dev-ruby/websocket-1.2.4 [gentoo] - July 7, 2017, 5:06 a.m.
  • gentoo - dev-ruby/websocket-1.2.3 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo + dev-ruby/websocket-1.2.4 [gentoo] - Feb. 3, 2017, 4:04 a.m.
  • gentoo - dev-ruby/websocket-1.2.2 [gentoo] - Dec. 19, 2016, 4:05 a.m.
  • upstream - dev-ruby/websocket-1.2.3 [<upstream>] - April 9, 2016, 6:32 a.m.
  • gentoo - dev-ruby/websocket-1.1.1 [gentoo] - April 8, 2016, 5:05 a.m.
  • gentoo + dev-ruby/websocket-1.2.3 [gentoo] - April 8, 2016, 5:04 a.m.
  • upstream + dev-ruby/websocket-1.2.3 [<upstream>] - April 6, 2016, 2:11 p.m.
  • gentoo + dev-ruby/websocket-1.2.2 [gentoo] - Feb. 26, 2016, 4:05 a.m.
  • upstream - dev-ruby/websocket-1.1.3 [<upstream>] - Feb. 25, 2016, 6:52 a.m.
  • upstream - dev-ruby/websocket-1.2.1 [<upstream>] - Feb. 25, 2016, 6:52 a.m.
  • upstream - dev-ruby/websocket-1.2.0 [<upstream>] - Feb. 25, 2016, 6:52 a.m.
  • upstream - dev-ruby/websocket-1.2.2 [<upstream>] - Feb. 25, 2016, 6:52 a.m.
  • upstream - dev-ruby/websocket-1.1.4 [<upstream>] - Feb. 25, 2016, 6:52 a.m.
  • upstream - dev-ruby/websocket-1.1.2 [<upstream>] - Feb. 25, 2016, 6:52 a.m.
  • upstream + dev-ruby/websocket-1.2.1 [<upstream>] - Feb. 1, 2016, 1:08 p.m.
  • upstream + dev-ruby/websocket-1.2.0 [<upstream>] - Feb. 1, 2016, 1:08 p.m.
  • upstream + dev-ruby/websocket-1.2.2 [<upstream>] - Feb. 1, 2016, 1:08 p.m.
  • upstream + dev-ruby/websocket-1.1.4 [<upstream>] - Feb. 1, 2016, 1:08 p.m.
  • upstream + dev-ruby/websocket-1.1.2 [<upstream>] - Feb. 1, 2016, 1:08 p.m.
  • upstream + dev-ruby/websocket-1.1.3 [<upstream>] - Feb. 1, 2016, 1:08 p.m.
  • gentoo + dev-ruby/websocket-1.1.1 [gentoo] - Feb. 1, 2016, 4:04 a.m.
euscan log

Date: Dec. 6, 2019, 4:17 p.m.

 * SRC_URI is 'https://rubygems.org/gems/websocket-1.2.8.gem'
 * Scanning: https://rubygems.org/gems/websocket-${PV}.gem
 * Scanning: https://rubygems.org/gems
 * Generating version from 1.2.8
 * Brute forcing: https://rubygems.org/gems/websocket-${PV}.gem
 * Trying: https://rubygems.org/gems/websocket-1.2.9.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/websocket-1.2.10.gem ...            [ !! ]
 * Trying: https://rubygems.org/gems/websocket-1.2.11.gem ...            [ !! ]
 * Trying: https://rubygems.org/gems/websocket-1.3.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/websocket-1.4.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/websocket-1.5.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/websocket-2.0.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/websocket-3.0.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/websocket-4.0.0.gem ...             [ !! ]