A refresh request is in progress, please wait...

Queue position: None

dev-ruby/safe_yaml

Description
Parse YAML safely, without that pesky arbitrary object deserialization vulnerability
Homepage
https://dtao.github.com/safe_yaml
Maintainers

Gentoo Ruby Project <ruby@gentoo.org>

Q&A
Version history
  • gentoo - dev-ruby/safe_yaml-1.0.4-r2 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - dev-ruby/safe_yaml-1.0.4 [gentoo] - July 7, 2017, 5:06 a.m.
  • gentoo - dev-ruby/safe_yaml-1.0.4-r3 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo + dev-ruby/safe_yaml-1.0.4-r3 [gentoo] - Oct. 14, 2016, 5:04 a.m.
  • gentoo - dev-ruby/safe_yaml-1.0.4-r1 [gentoo] - March 7, 2016, 4:08 a.m.
  • gentoo + dev-ruby/safe_yaml-1.0.4-r2 [gentoo] - May 25, 2015, 5:04 a.m.
  • gentoo + dev-ruby/safe_yaml-1.0.4-r1 [gentoo] - Feb. 6, 2015, 4:04 a.m.
  • gentoo - dev-ruby/safe_yaml-1.0.3 [gentoo] - Oct. 31, 2014, 4:06 a.m.
  • gentoo - dev-ruby/safe_yaml-1.0.2 [gentoo] - Oct. 31, 2014, 4:06 a.m.
  • upstream - dev-ruby/safe_yaml-1.0.4 [<upstream>] - Oct. 2, 2014, 1:49 a.m.
  • gentoo + dev-ruby/safe_yaml-1.0.4 [gentoo] - Oct. 1, 2014, 5:04 a.m.
  • upstream + dev-ruby/safe_yaml-1.0.4 [<upstream>] - Sept. 29, 2014, 12:28 p.m.
  • gentoo - dev-ruby/safe_yaml-1.0.1 [gentoo] - June 16, 2014, 5:07 a.m.
  • gentoo - dev-ruby/safe_yaml-0.9.7-r2 [gentoo] - June 16, 2014, 5:07 a.m.
  • gentoo + dev-ruby/safe_yaml-1.0.3 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/safe_yaml-1.0.2 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/safe_yaml-1.0.1 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/safe_yaml-0.9.7-r2 [gentoo] - April 30, 2014, 7:47 a.m.
euscan log

Date: Dec. 13, 2019, 4:12 p.m.

 * SRC_URI is 'https://rubygems.org/gems/safe_yaml-1.0.5.gem'
 * Scanning: https://rubygems.org/gems/safe_yaml-${PV}.gem
 * Scanning: https://rubygems.org/gems
 * Generating version from 1.0.5
 * Brute forcing: https://rubygems.org/gems/safe_yaml-${PV}.gem
 * Trying: https://rubygems.org/gems/safe_yaml-1.0.6.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/safe_yaml-1.0.7.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/safe_yaml-1.0.8.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/safe_yaml-1.1.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/safe_yaml-1.2.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/safe_yaml-1.3.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/safe_yaml-2.0.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/safe_yaml-3.0.0.gem ...             [ !! ]
 * Trying: https://rubygems.org/gems/safe_yaml-4.0.0.gem ...             [ !! ]