A refresh request is in progress, please wait...

Queue position: None

dev-ruby/rex-encoder

Description
provides the basis for all of the polymorphic encoders that Metasploit uses
Homepage
https://rubygems.org/gems/rex-encoder
Maintainers

Rick Farina <zerochaos@gentoo.org>

Q&A
Version history
  • gentoo - dev-ruby/rex-encoder-0.1.4 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - dev-ruby/rex-encoder-0.1.3 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo + dev-ruby/rex-encoder-0.1.4 [gentoo] - June 14, 2017, 5:04 a.m.
  • upstream - dev-ruby/rex-encoder-0.1.4 [<upstream>] - June 12, 2017, 4:28 p.m.
  • upstream + dev-ruby/rex-encoder-0.1.4 [<upstream>] - May 12, 2017, 4:18 p.m.
  • gentoo + dev-ruby/rex-encoder-0.1.3 [gentoo] - May 12, 2017, 5:04 a.m.
euscan log

Date: May 4, 2020, 5:54 p.m.