A refresh request is in progress, please wait...

Queue position: None

dev-ruby/rails

Description
ruby on rails is a web-application and persistance framework
Homepage
http://www.rubyonrails.org
Maintainers

Gentoo Ruby Project <ruby@gentoo.org>

Q&A
Version history
  • upstream - dev-ruby/rails-6.0.1 [<upstream>] - Nov. 11, 2019, 3:35 p.m.
  • upstream + dev-ruby/rails-6.0.1 [<upstream>] - Nov. 6, 2019, 3:12 p.m.
  • upstream - dev-ruby/rails-6.0.0 [<upstream>] - Sept. 2, 2019, 5 p.m.
  • upstream unstable - dev-ruby/rails-6.0.0_rc2 [<upstream>] - Sept. 2, 2019, 5 p.m.
  • upstream unstable - dev-ruby/rails-6.0.0_beta1 [<upstream>] - Sept. 2, 2019, 5 p.m.
  • upstream unstable - dev-ruby/rails-6.0.0_beta3 [<upstream>] - Sept. 2, 2019, 5 p.m.
  • upstream unstable - dev-ruby/rails-6.0.0_beta2 [<upstream>] - Sept. 2, 2019, 5 p.m.
  • upstream unstable - dev-ruby/rails-6.0.0_rc1 [<upstream>] - Sept. 2, 2019, 5 p.m.
  • upstream + dev-ruby/rails-6.0.0 [<upstream>] - Aug. 19, 2019, 5:40 p.m.
  • upstream unstable + dev-ruby/rails-6.0.0_rc2 [<upstream>] - July 24, 2019, 6:36 p.m.
  • upstream unstable + dev-ruby/rails-6.0.0_rc1 [<upstream>] - April 26, 2019, 5:30 p.m.
  • upstream unstable + dev-ruby/rails-6.0.0_beta1 [<upstream>] - April 24, 2019, 6:01 p.m.
  • upstream unstable + dev-ruby/rails-6.0.0_beta3 [<upstream>] - April 24, 2019, 6:01 p.m.
  • upstream unstable + dev-ruby/rails-6.0.0_beta2 [<upstream>] - April 24, 2019, 6:01 p.m.
  • upstream unstable - dev-ruby/rails-6.0.0_beta2 [<upstream>] - April 22, 2019, 5:34 p.m.
  • upstream unstable - dev-ruby/rails-6.0.0_beta1 [<upstream>] - April 22, 2019, 5:34 p.m.
  • upstream unstable - dev-ruby/rails-6.0.0_beta3 [<upstream>] - April 22, 2019, 5:34 p.m.
  • upstream unstable - dev-ruby/rails-5.2.3_rc1 [<upstream>] - March 29, 2019, 5:32 p.m.
  • upstream unstable + dev-ruby/rails-5.2.3_rc1 [<upstream>] - March 22, 2019, 5:57 p.m.
  • upstream unstable + dev-ruby/rails-6.0.0_beta3 [<upstream>] - March 15, 2019, 5:34 p.m.
  • upstream unstable + dev-ruby/rails-6.0.0_beta2 [<upstream>] - Feb. 27, 2019, 5:47 p.m.
  • upstream unstable + dev-ruby/rails-6.0.0_beta1 [<upstream>] - Jan. 21, 2019, 5:38 p.m.
  • upstream unstable - dev-ruby/rails-5.2.2_rc1 [<upstream>] - Dec. 7, 2018, 5:55 p.m.
  • upstream - dev-ruby/rails-5.2.2 [<upstream>] - Dec. 7, 2018, 5:55 p.m.
  • upstream + dev-ruby/rails-5.2.2 [<upstream>] - Dec. 5, 2018, 6:05 p.m.
  • upstream - dev-ruby/rails-5.2.1.1 [<upstream>] - Nov. 30, 2018, 5:26 p.m.
  • upstream unstable + dev-ruby/rails-5.2.2_rc1 [<upstream>] - Nov. 30, 2018, 5:26 p.m.
  • upstream + dev-ruby/rails-5.2.1.1 [<upstream>] - Nov. 28, 2018, 5:48 p.m.
  • upstream unstable - dev-ruby/rails-5.2.1_rc1 [<upstream>] - Aug. 8, 2018, 5:04 p.m.
  • upstream unstable + dev-ruby/rails-5.2.1_rc1 [<upstream>] - Aug. 1, 2018, 4:50 p.m.
  • upstream unstable - dev-ruby/rails-5.2.0_rc2 [<upstream>] - May 12, 2018, 9:42 a.m.
  • upstream unstable - dev-ruby/rails-5.2.0_beta1 [<upstream>] - May 12, 2018, 9:42 a.m.
  • upstream unstable - dev-ruby/rails-5.2.0_beta2 [<upstream>] - May 12, 2018, 9:42 a.m.
  • upstream unstable - dev-ruby/rails-5.2.0_rc1 [<upstream>] - May 12, 2018, 9:42 a.m.
  • upstream - dev-ruby/rails-5.2.0 [<upstream>] - May 12, 2018, 9:42 a.m.
  • upstream + dev-ruby/rails-5.2.0 [<upstream>] - April 11, 2018, 5:37 p.m.
  • upstream - dev-ruby/rails-5.1.6 [<upstream>] - April 2, 2018, 5:29 p.m.
  • upstream + dev-ruby/rails-5.1.6 [<upstream>] - March 30, 2018, 5:36 p.m.
  • upstream unstable + dev-ruby/rails-5.2.0_rc2 [<upstream>] - March 21, 2018, 4:54 p.m.
  • upstream - dev-ruby/rails-5.1.5 [<upstream>] - Feb. 19, 2018, 6:08 p.m.
  • upstream unstable - dev-ruby/rails-5.1.5_rc1 [<upstream>] - Feb. 19, 2018, 6:08 p.m.
  • upstream + dev-ruby/rails-5.1.5 [<upstream>] - Feb. 16, 2018, 5:36 p.m.
  • upstream unstable + dev-ruby/rails-5.1.5_rc1 [<upstream>] - Feb. 2, 2018, 5:23 p.m.
  • upstream unstable + dev-ruby/rails-5.2.0_rc1 [<upstream>] - Jan. 31, 2018, 5:44 p.m.
  • upstream unstable + dev-ruby/rails-5.2.0_beta1 [<upstream>] - Nov. 29, 2017, 6:02 p.m.
  • upstream unstable + dev-ruby/rails-5.2.0_beta2 [<upstream>] - Nov. 29, 2017, 6:02 p.m.
  • upstream unstable - dev-ruby/rails-5.1.4_rc1 [<upstream>] - Sept. 11, 2017, 6:14 p.m.
  • upstream - dev-ruby/rails-5.1.4 [<upstream>] - Sept. 11, 2017, 6:14 p.m.
  • upstream + dev-ruby/rails-5.1.4 [<upstream>] - Sept. 8, 2017, 5:55 p.m.
  • upstream unstable + dev-ruby/rails-5.1.4_rc1 [<upstream>] - Aug. 25, 2017, 6:07 p.m.
  • upstream unstable - dev-ruby/rails-5.1.3_rc3 [<upstream>] - Aug. 7, 2017, 5:49 p.m.
  • upstream unstable - dev-ruby/rails-5.1.3_rc2 [<upstream>] - Aug. 7, 2017, 5:49 p.m.
  • upstream unstable - dev-ruby/rails-5.1.3_rc1 [<upstream>] - Aug. 7, 2017, 5:49 p.m.
  • upstream - dev-ruby/rails-5.1.3 [<upstream>] - Aug. 7, 2017, 5:49 p.m.
  • upstream + dev-ruby/rails-5.1.3 [<upstream>] - Aug. 4, 2017, 5:44 p.m.
  • upstream unstable + dev-ruby/rails-5.1.3_rc3 [<upstream>] - Aug. 2, 2017, 5:13 p.m.
  • upstream unstable + dev-ruby/rails-5.1.3_rc2 [<upstream>] - July 26, 2017, 7:34 p.m.
  • upstream unstable + dev-ruby/rails-5.1.3_rc1 [<upstream>] - July 21, 2017, 4:42 p.m.
  • upstream unstable - dev-ruby/rails-5.1.2_rc1 [<upstream>] - July 10, 2017, 5:54 p.m.
  • upstream - dev-ruby/rails-5.1.2 [<upstream>] - July 10, 2017, 5:54 p.m.
  • gentoo - dev-ruby/rails-4.2.9:4.2 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - dev-ruby/rails-5.0.4:5.0 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - dev-ruby/rails-5.1.1:5.1 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - dev-ruby/rails-5.0.3:5.0 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - dev-ruby/rails-5.0.2:5.0 [gentoo] - July 7, 2017, 5:06 a.m.
  • gentoo - dev-ruby/rails-4.2.8:4.2 [gentoo] - July 7, 2017, 5:06 a.m.
  • gentoo - dev-ruby/rails-5.0.1:5.0 [gentoo] - July 7, 2017, 5:06 a.m.
  • gentoo - dev-ruby/rails-5.0.0.1:5.0 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo - dev-ruby/rails-4.2.7.1:4.2 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo + dev-ruby/rails-4.2.9:4.2 [gentoo] - July 5, 2017, 5:04 a.m.
  • gentoo + dev-ruby/rails-5.0.4:5.0 [gentoo] - July 3, 2017, 5:04 a.m.
  • upstream + dev-ruby/rails-5.1.2 [<upstream>] - June 28, 2017, 4:14 p.m.
  • upstream unstable + dev-ruby/rails-5.1.2_rc1 [<upstream>] - June 21, 2017, 4:52 p.m.
  • upstream - dev-ruby/rails-5.1.0 [<upstream>] - May 15, 2017, 4:21 p.m.
  • upstream unstable - dev-ruby/rails-5.1.0_rc1 [<upstream>] - May 15, 2017, 4:21 p.m.
  • upstream unstable - dev-ruby/rails-5.1.0_rc2 [<upstream>] - May 15, 2017, 4:21 p.m.
  • upstream unstable - dev-ruby/rails-5.1.0_beta1 [<upstream>] - May 15, 2017, 4:21 p.m.
  • gentoo + dev-ruby/rails-5.1.1:5.1 [gentoo] - May 15, 2017, 5:04 a.m.
  • gentoo + dev-ruby/rails-5.0.3:5.0 [gentoo] - May 15, 2017, 5:04 a.m.
  • upstream + dev-ruby/rails-5.1.0 [<upstream>] - April 28, 2017, 4:11 p.m.
  • upstream unstable + dev-ruby/rails-5.1.0_rc2 [<upstream>] - April 21, 2017, 3:57 p.m.
  • upstream unstable + dev-ruby/rails-5.1.0_rc1 [<upstream>] - March 22, 2017, 3:07 p.m.
  • upstream unstable - dev-ruby/rails-5.0.2_rc1 [<upstream>] - March 3, 2017, 3:02 p.m.
  • gentoo - dev-ruby/rails-4.2.7:4.2 [gentoo] - March 3, 2017, 4:05 a.m.
  • gentoo - dev-ruby/rails-4.2.6:4.2 [gentoo] - March 3, 2017, 4:05 a.m.
  • gentoo + dev-ruby/rails-5.0.2:5.0 [gentoo] - March 3, 2017, 4:04 a.m.
  • upstream unstable + dev-ruby/rails-5.0.2_rc1 [<upstream>] - Feb. 27, 2017, 3:06 p.m.
  • upstream unstable + dev-ruby/rails-5.1.0_beta1 [<upstream>] - Feb. 24, 2017, 2:58 p.m.
  • gentoo + dev-ruby/rails-4.2.8:4.2 [gentoo] - Feb. 22, 2017, 4:04 a.m.
  • gentoo - dev-ruby/rails-4.1.16:4.1 [gentoo] - Feb. 10, 2017, 4:05 a.m.
  • upstream unstable - dev-ruby/rails-5.0.1_rc1 [<upstream>] - Dec. 26, 2016, 3:26 p.m.
  • upstream unstable - dev-ruby/rails-5.0.1_rc2 [<upstream>] - Dec. 26, 2016, 3:26 p.m.
  • upstream - dev-ruby/rails-5.0.1 [<upstream>] - Dec. 26, 2016, 3:26 p.m.
  • gentoo + dev-ruby/rails-5.0.1:5.0 [gentoo] - Dec. 26, 2016, 4:04 a.m.
  • upstream + dev-ruby/rails-5.0.1 [<upstream>] - Dec. 21, 2016, 9:45 p.m.
  • upstream unstable + dev-ruby/rails-5.0.1_rc2 [<upstream>] - Dec. 9, 2016, 9:53 p.m.
  • upstream unstable + dev-ruby/rails-5.0.1_rc1 [<upstream>] - Nov. 30, 2016, 10:01 p.m.
  • gentoo - dev-ruby/rails-4.1.15:4.1 [gentoo] - Nov. 7, 2016, 4:05 a.m.
  • gentoo - dev-ruby/rails-4.0.13:4.0 [gentoo] - Oct. 31, 2016, 4:05 a.m.
  • upstream - dev-ruby/rails-5.0.0.1 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream unstable - dev-ruby/rails-5.0.0_beta2 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream unstable - dev-ruby/rails-5.0.0.beta1.1 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream unstable - dev-ruby/rails-5.0.0_beta4 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream unstable - dev-ruby/rails-5.0.0_beta3 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream unstable - dev-ruby/rails-5.0.0_rc2 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream unstable - dev-ruby/rails-5.0.0.racec_alpha_p1 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream unstable - dev-ruby/rails-5.0.0_rc1 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream unstable - dev-ruby/rails-5.0.0_beta1 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • upstream - dev-ruby/rails-5.0.0 [<upstream>] - Sept. 5, 2016, 10:50 p.m.
  • gentoo + dev-ruby/rails-5.0.0.1:5.0 [gentoo] - Sept. 5, 2016, 5:04 a.m.
  • upstream + dev-ruby/rails-5.0.0.1 [<upstream>] - Aug. 12, 2016, 10:45 p.m.
  • gentoo + dev-ruby/rails-4.2.7.1:4.2 [gentoo] - Aug. 12, 2016, 5:04 a.m.
  • gentoo - dev-ruby/rails-3.2.22.2:3.2 [gentoo] - Aug. 8, 2016, 5:05 a.m.
  • gentoo + dev-ruby/rails-4.2.7:4.2 [gentoo] - July 20, 2016, 5:04 a.m.
  • upstream unstable - dev-ruby/rails-4.2.7_rc1 [<upstream>] - July 18, 2016, 11:24 p.m.
  • upstream - dev-ruby/rails-4.2.7 [<upstream>] - July 18, 2016, 11:24 p.m.
  • upstream + dev-ruby/rails-4.2.7 [<upstream>] - July 16, 2016, 5:37 a.m.
  • gentoo + dev-ruby/rails-4.1.16:4.1 [gentoo] - July 15, 2016, 5:04 a.m.
  • upstream unstable + dev-ruby/rails-4.2.7_rc1 [<upstream>] - July 1, 2016, 2:47 p.m.
  • upstream + dev-ruby/rails-5.0.0 [<upstream>] - July 1, 2016, 2:47 p.m.
  • upstream unstable + dev-ruby/rails-5.0.0_rc2 [<upstream>] - June 27, 2016, 3:02 p.m.
  • gentoo - dev-ruby/rails-4.2.5.2:4.2 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo - dev-ruby/rails-4.1.14.2:4.1 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo - dev-ruby/rails-4.2.5.1:4.2 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo - dev-ruby/rails-4.1.14.1:4.1 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo - dev-ruby/rails-3.2.22.1:3.2 [gentoo] - May 23, 2016, 5:05 a.m.
  • upstream unstable + dev-ruby/rails-5.0.0_rc1 [<upstream>] - May 11, 2016, 2:11 p.m.
  • upstream unstable + dev-ruby/rails-5.0.0.racec_alpha_p1 [<upstream>] - May 11, 2016, 2:11 p.m.
  • upstream unstable + dev-ruby/rails-5.0.0_beta4 [<upstream>] - May 2, 2016, 1:25 p.m.
  • upstream unstable - dev-ruby/rails-4.2.6_rc1 [<upstream>] - March 10, 2016, 4:26 a.m.
  • gentoo + dev-ruby/rails-4.2.6:4.2 [gentoo] - March 9, 2016, 4:04 a.m.
  • gentoo + dev-ruby/rails-4.1.15:4.1 [gentoo] - March 9, 2016, 4:04 a.m.
  • upstream unstable + dev-ruby/rails-4.2.6_rc1 [<upstream>] - March 4, 2016, 1:08 p.m.
  • gentoo + dev-ruby/rails-4.2.5.2:4.2 [gentoo] - March 2, 2016, 4:04 a.m.
  • gentoo + dev-ruby/rails-4.1.14.2:4.1 [gentoo] - March 2, 2016, 4:04 a.m.
  • gentoo + dev-ruby/rails-3.2.22.2:3.2 [gentoo] - March 2, 2016, 4:04 a.m.
  • upstream unstable + dev-ruby/rails-5.0.0_beta3 [<upstream>] - Feb. 26, 2016, 1:11 p.m.
  • upstream unstable + dev-ruby/rails-5.0.0_beta2 [<upstream>] - Feb. 8, 2016, 1:35 p.m.
  • gentoo - dev-ruby/rails-4.2.4:4.2 [gentoo] - Feb. 8, 2016, 4:06 a.m.
  • gentoo - dev-ruby/rails-4.1.13:4.1 [gentoo] - Feb. 8, 2016, 4:06 a.m.
  • gentoo - dev-ruby/rails-3.2.22:3.2 [gentoo] - Feb. 8, 2016, 4:06 a.m.
  • gentoo - dev-ruby/rails-4.2.5:4.2 [gentoo] - Feb. 8, 2016, 4:06 a.m.
  • gentoo - dev-ruby/rails-4.1.14:4.1 [gentoo] - Feb. 8, 2016, 4:06 a.m.
  • upstream unstable + dev-ruby/rails-5.0.0.beta1.1 [<upstream>] - Jan. 27, 2016, 1:11 p.m.
  • gentoo + dev-ruby/rails-4.2.5.1:4.2 [gentoo] - Jan. 27, 2016, 4:04 a.m.
  • gentoo + dev-ruby/rails-4.1.14.1:4.1 [gentoo] - Jan. 27, 2016, 4:04 a.m.
  • gentoo + dev-ruby/rails-3.2.22.1:3.2 [gentoo] - Jan. 27, 2016, 4:04 a.m.
  • upstream unstable + dev-ruby/rails-5.0.0_beta1 [<upstream>] - Dec. 21, 2015, 1:30 p.m.
  • gentoo - dev-ruby/rails-4.2.3:4.2 [gentoo] - Nov. 16, 2015, 4:06 a.m.
  • gentoo - dev-ruby/rails-4.2.2:4.2 [gentoo] - Nov. 16, 2015, 4:06 a.m.
  • gentoo - dev-ruby/rails-4.1.11:4.1 [gentoo] - Nov. 16, 2015, 4:06 a.m.
  • gentoo - dev-ruby/rails-4.1.12:4.1 [gentoo] - Nov. 16, 2015, 4:06 a.m.
  • gentoo + dev-ruby/rails-4.2.5:4.2 [gentoo] - Nov. 16, 2015, 4:04 a.m.
  • gentoo + dev-ruby/rails-4.1.14:4.1 [gentoo] - Nov. 16, 2015, 4:04 a.m.
  • upstream unstable - dev-ruby/rails-4.2.5_rc2 [<upstream>] - Nov. 14, 2015, 5:24 a.m.
  • upstream unstable - dev-ruby/rails-4.2.5_rc1 [<upstream>] - Nov. 14, 2015, 5:24 a.m.
  • upstream unstable + dev-ruby/rails-4.2.5_rc2 [<upstream>] - Nov. 6, 2015, 1:20 p.m.
  • upstream unstable + dev-ruby/rails-4.2.5_rc1 [<upstream>] - Nov. 6, 2015, 1:20 p.m.
  • upstream unstable - dev-ruby/rails-4.2.4_rc1 [<upstream>] - Aug. 29, 2015, 3:51 a.m.
  • gentoo + dev-ruby/rails-4.2.4:4.2 [gentoo] - Aug. 26, 2015, 5:04 a.m.
  • gentoo + dev-ruby/rails-4.1.13:4.1 [gentoo] - Aug. 26, 2015, 5:04 a.m.
  • upstream unstable + dev-ruby/rails-4.2.4_rc1 [<upstream>] - Aug. 17, 2015, 12:39 p.m.
  • gentoo - dev-ruby/rails-3.2.21:3.2 [gentoo] - July 8, 2015, 5:06 a.m.
  • gentoo - dev-ruby/rails-4.2.1:4.2 [gentoo] - July 8, 2015, 5:06 a.m.
  • gentoo - dev-ruby/rails-4.1.10:4.1 [gentoo] - July 8, 2015, 5:06 a.m.
  • upstream unstable - dev-ruby/rails-4.2.3_rc1 [<upstream>] - June 30, 2015, 1:47 a.m.
  • upstream - dev-ruby/rails-4.2.3 [<upstream>] - June 30, 2015, 1:47 a.m.
  • gentoo + dev-ruby/rails-4.2.3:4.2 [gentoo] - June 29, 2015, 5:04 a.m.
  • gentoo + dev-ruby/rails-4.1.12:4.1 [gentoo] - June 29, 2015, 5:04 a.m.
  • upstream + dev-ruby/rails-4.2.3 [<upstream>] - June 26, 2015, 12:15 p.m.
  • upstream unstable + dev-ruby/rails-4.2.3_rc1 [<upstream>] - June 24, 2015, 12:20 p.m.
  • gentoo + dev-ruby/rails-4.2.2:4.2 [gentoo] - June 17, 2015, 5:04 a.m.
  • gentoo + dev-ruby/rails-4.1.11:4.1 [gentoo] - June 17, 2015, 5:04 a.m.
  • gentoo + dev-ruby/rails-3.2.22:3.2 [gentoo] - June 17, 2015, 5:04 a.m.
  • gentoo - dev-ruby/rails-4.1.8:4.1 [gentoo] - May 25, 2015, 5:06 a.m.
  • gentoo - dev-ruby/rails-4.0.12:4.0 [gentoo] - May 25, 2015, 5:06 a.m.
  • gentoo - dev-ruby/rails-4.1.9:4.1 [gentoo] - May 25, 2015, 5:06 a.m.
  • gentoo - dev-ruby/rails-4.2.0:4.2 [gentoo] - May 25, 2015, 5:06 a.m.
  • upstream unstable - dev-ruby/rails-4.2.1_rc1 [<upstream>] - March 21, 2015, 1 a.m.
  • upstream unstable - dev-ruby/rails-4.2.1_rc3 [<upstream>] - March 21, 2015, 1 a.m.
  • upstream unstable - dev-ruby/rails-4.2.1_rc2 [<upstream>] - March 21, 2015, 1 a.m.
  • upstream unstable - dev-ruby/rails-4.2.1_rc4 [<upstream>] - March 21, 2015, 1 a.m.
  • gentoo + dev-ruby/rails-4.2.1:4.2 [gentoo] - March 20, 2015, 4:04 a.m.
  • gentoo + dev-ruby/rails-4.1.10:4.1 [gentoo] - March 20, 2015, 4:04 a.m.
  • upstream unstable + dev-ruby/rails-4.2.1_rc4 [<upstream>] - March 13, 2015, 11:38 a.m.
  • upstream unstable + dev-ruby/rails-4.2.1_rc3 [<upstream>] - March 4, 2015, 11:33 a.m.
  • upstream unstable + dev-ruby/rails-4.2.1_rc2 [<upstream>] - Feb. 27, 2015, 11:32 a.m.
  • upstream unstable + dev-ruby/rails-4.2.1_rc1 [<upstream>] - Feb. 23, 2015, 11:27 a.m.
  • gentoo + dev-ruby/rails-4.1.9:4.1 [gentoo] - Jan. 9, 2015, 4:04 a.m.
  • gentoo + dev-ruby/rails-4.0.13:4.0 [gentoo] - Jan. 9, 2015, 4:04 a.m.
  • upstream unstable - dev-ruby/rails-4.2.0_beta1 [<upstream>] - Jan. 3, 2015, 12:17 a.m.
  • upstream unstable - dev-ruby/rails-4.2.0_rc1 [<upstream>] - Jan. 3, 2015, 12:17 a.m.
  • upstream unstable - dev-ruby/rails-4.2.0_beta2 [<upstream>] - Jan. 3, 2015, 12:17 a.m.
  • upstream unstable - dev-ruby/rails-4.2.0_rc2 [<upstream>] - Jan. 3, 2015, 12:17 a.m.
  • upstream unstable - dev-ruby/rails-4.2.0_rc3 [<upstream>] - Jan. 3, 2015, 12:17 a.m.
  • upstream - dev-ruby/rails-4.2.0 [<upstream>] - Jan. 3, 2015, 12:17 a.m.
  • upstream unstable - dev-ruby/rails-4.2.0_beta3 [<upstream>] - Jan. 3, 2015, 12:17 a.m.
  • upstream unstable - dev-ruby/rails-4.2.0_beta4 [<upstream>] - Jan. 3, 2015, 12:17 a.m.
  • gentoo + dev-ruby/rails-4.2.0:4.2 [gentoo] - Jan. 2, 2015, 4:04 a.m.
  • upstream + dev-ruby/rails-4.2.0 [<upstream>] - Dec. 22, 2014, 11:04 a.m.
  • gentoo - dev-ruby/rails-4.1.7:4.1 [gentoo] - Dec. 22, 2014, 4:06 a.m.
  • gentoo - dev-ruby/rails-4.0.11:4.0 [gentoo] - Dec. 22, 2014, 4:06 a.m.
  • gentoo - dev-ruby/rails-3.2.20:3.2 [gentoo] - Dec. 22, 2014, 4:06 a.m.
  • upstream unstable + dev-ruby/rails-4.2.0_rc3 [<upstream>] - Dec. 15, 2014, 10:56 a.m.
  • upstream unstable + dev-ruby/rails-4.2.0_rc2 [<upstream>] - Dec. 8, 2014, 12:13 p.m.
  • upstream unstable + dev-ruby/rails-4.2.0_rc1 [<upstream>] - Dec. 1, 2014, 11:13 a.m.
  • gentoo + dev-ruby/rails-4.1.8:4.1 [gentoo] - Nov. 19, 2014, 4:04 a.m.
  • gentoo + dev-ruby/rails-4.0.12:4.0 [gentoo] - Nov. 19, 2014, 4:04 a.m.
  • gentoo + dev-ruby/rails-3.2.21:3.2 [gentoo] - Nov. 19, 2014, 4:04 a.m.
  • gentoo - dev-ruby/rails-3.2.19:3.2 [gentoo] - Nov. 10, 2014, 4:05 a.m.
  • gentoo - dev-ruby/rails-4.0.9:4.0 [gentoo] - Nov. 10, 2014, 4:05 a.m.
  • gentoo - dev-ruby/rails-4.1.6:4.1 [gentoo] - Nov. 10, 2014, 4:05 a.m.
  • gentoo - dev-ruby/rails-4.0.10:4.0 [gentoo] - Nov. 10, 2014, 4:05 a.m.
  • gentoo - dev-ruby/rails-4.1.5:4.1 [gentoo] - Nov. 10, 2014, 4:05 a.m.
  • upstream - dev-ruby/rails-4.1.7 [<upstream>] - Nov. 4, 2014, 1:35 a.m.
  • gentoo + dev-ruby/rails-4.1.7:4.1 [gentoo] - Nov. 3, 2014, 4:04 a.m.
  • gentoo + dev-ruby/rails-4.0.11:4.0 [gentoo] - Nov. 3, 2014, 4:04 a.m.
  • gentoo + dev-ruby/rails-3.2.20:3.2 [gentoo] - Nov. 3, 2014, 4:04 a.m.
  • upstream unstable + dev-ruby/rails-4.2.0_beta3 [<upstream>] - Oct. 31, 2014, 10:48 a.m.
  • upstream + dev-ruby/rails-4.1.7 [<upstream>] - Oct. 31, 2014, 10:48 a.m.
  • upstream unstable + dev-ruby/rails-4.2.0_beta4 [<upstream>] - Oct. 31, 2014, 10:48 a.m.
  • upstream unstable + dev-ruby/rails-4.2.0_beta2 [<upstream>] - Oct. 1, 2014, 11:59 a.m.
  • gentoo + dev-ruby/rails-4.1.6:4.1 [gentoo] - Sept. 15, 2014, 5:04 a.m.
  • gentoo + dev-ruby/rails-4.0.10:4.0 [gentoo] - Sept. 15, 2014, 5:04 a.m.
  • upstream unstable - dev-ruby/rails-4.1.6_rc1 [<upstream>] - Sept. 13, 2014, 2:20 a.m.
  • upstream unstable - dev-ruby/rails-4.1.6_rc2 [<upstream>] - Sept. 13, 2014, 2:20 a.m.
  • upstream unstable + dev-ruby/rails-4.1.6_rc2 [<upstream>] - Sept. 10, 2014, 11:31 a.m.
  • gentoo - dev-ruby/rails-4.1.4:4.1 [gentoo] - Aug. 25, 2014, 5:06 a.m.
  • gentoo - dev-ruby/rails-4.0.8:4.0 [gentoo] - Aug. 25, 2014, 5:06 a.m.
  • upstream unstable + dev-ruby/rails-4.2.0_beta1 [<upstream>] - Aug. 20, 2014, 11:33 a.m.
  • upstream unstable + dev-ruby/rails-4.1.6_rc1 [<upstream>] - Aug. 20, 2014, 11:33 a.m.
  • gentoo + dev-ruby/rails-4.1.5:4.1 [gentoo] - Aug. 20, 2014, 5:04 a.m.
  • gentoo + dev-ruby/rails-4.0.9:4.0 [gentoo] - Aug. 20, 2014, 5:04 a.m.
  • gentoo - dev-ruby/rails-4.1.2:4.1 [gentoo] - July 14, 2014, 5:07 a.m.
  • gentoo - dev-ruby/rails-4.0.6:4.0 [gentoo] - July 14, 2014, 5:07 a.m.
  • gentoo - dev-ruby/rails-4.1.1:4.1 [gentoo] - July 14, 2014, 5:07 a.m.
  • gentoo - dev-ruby/rails-4.0.5:4.0 [gentoo] - July 14, 2014, 5:07 a.m.
  • gentoo - dev-ruby/rails-3.2.18:3.2 [gentoo] - July 14, 2014, 5:07 a.m.
  • gentoo + dev-ruby/rails-4.1.4:4.1 [gentoo] - July 4, 2014, 5:05 a.m.
  • gentoo + dev-ruby/rails-4.0.8:4.0 [gentoo] - July 4, 2014, 5:05 a.m.
  • gentoo + dev-ruby/rails-3.2.19:3.2 [gentoo] - July 4, 2014, 5:05 a.m.
  • upstream unstable - dev-ruby/rails-4.1.2_rc1 [<upstream>] - June 30, 2014, 12:56 a.m.
  • gentoo + dev-ruby/rails-4.1.2:4.1 [gentoo] - June 27, 2014, 5:05 a.m.
  • gentoo + dev-ruby/rails-4.0.6:4.0 [gentoo] - June 27, 2014, 5:05 a.m.
  • upstream unstable + dev-ruby/rails-4.1.2_rc1 [<upstream>] - May 28, 2014, 11:51 a.m.
  • gentoo - dev-ruby/rails-4.1.0:4.1 [gentoo] - May 14, 2014, 5:08 a.m.
  • gentoo - dev-ruby/rails-4.0.4:4.0 [gentoo] - May 14, 2014, 5:08 a.m.
  • gentoo - dev-ruby/rails-4.0.3:4.0 [gentoo] - May 14, 2014, 5:08 a.m.
  • gentoo - dev-ruby/rails-3.2.17:3.2 [gentoo] - May 14, 2014, 5:08 a.m.
  • gentoo + dev-ruby/rails-4.1.1:4.1 [gentoo] - May 9, 2014, 9:37 a.m.
  • gentoo + dev-ruby/rails-4.0.5:4.0 [gentoo] - May 9, 2014, 9:37 a.m.
  • gentoo + dev-ruby/rails-3.2.18:3.2 [gentoo] - May 9, 2014, 9:37 a.m.
  • gentoo + dev-ruby/rails-4.1.0:4.1 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/rails-4.0.4:4.0 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/rails-4.0.3:4.0 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/rails-3.2.17:3.2 [gentoo] - April 30, 2014, 7:47 a.m.
euscan log

Date: Dec. 11, 2019, 4:03 p.m.

 * SRC_URI is 'https://rubygems.org/gems/rails-6.0.1.gem'
 * Scanning: https://rubygems.org/gems/rails-${PV}.gem
 * Scanning: https://rubygems.org/gems
 * Generating version from 6.0.1
 * Brute forcing: https://rubygems.org/gems/rails-${PV}.gem
 * Trying: https://rubygems.org/gems/rails-6.0.2.gem ...                 [ !! ]
 * Trying: https://rubygems.org/gems/rails-6.0.3.gem ...                 [ !! ]
 * Trying: https://rubygems.org/gems/rails-6.0.4.gem ...                 [ !! ]
 * Trying: https://rubygems.org/gems/rails-6.1.0.gem ...                 [ !! ]
 * Trying: https://rubygems.org/gems/rails-6.2.0.gem ...                 [ !! ]
 * Trying: https://rubygems.org/gems/rails-6.3.0.gem ...                 [ !! ]
 * Trying: https://rubygems.org/gems/rails-7.0.0.gem ...                 [ !! ]
 * Trying: https://rubygems.org/gems/rails-8.0.0.gem ...                 [ !! ]
 * Trying: https://rubygems.org/gems/rails-9.0.0.gem ...                 [ !! ]