A refresh request is in progress, please wait...

Queue position: None

dev-ruby/postgres_ext

Description
Adds native PostgreSQL data types to ActiveRecord and querying extensions for ActiveRecord and Arel
Homepage
https://github.com/dockyard/postgres_ext
Maintainers

Rick Farina <zerochaos@gentoo.org>

Q&A
Version history
  • upstream - dev-ruby/postgres_ext-3.0.1 [<upstream>] - April 18, 2018, 5:20 p.m.
  • upstream + dev-ruby/postgres_ext-3.0.1 [<upstream>] - April 16, 2018, 5:38 p.m.
  • gentoo - dev-ruby/postgres_ext-3.0.0:3 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo - dev-ruby/postgres_ext-2.4.1:2.4 [gentoo] - July 7, 2017, 5:03 a.m.
  • gentoo + dev-ruby/postgres_ext-3.0.0:3 [gentoo] - Sept. 12, 2016, 5:04 a.m.
  • upstream - dev-ruby/postgres_ext-3.0.0 [<upstream>] - Sept. 9, 2016, 10:53 p.m.
  • upstream + dev-ruby/postgres_ext-3.0.0 [<upstream>] - April 18, 2016, 6:23 p.m.
  • upstream - dev-ruby/postgres_ext-3.0.0 [<upstream>] - April 9, 2016, 6:32 a.m.
  • upstream + dev-ruby/postgres_ext-3.0.0 [<upstream>] - Feb. 22, 2016, 1:48 p.m.
  • gentoo + dev-ruby/postgres_ext-2.4.1:2.4 [gentoo] - Sept. 7, 2015, 5:04 a.m.
euscan log

Date: May 4, 2020, 5:48 p.m.

 * SRC_URI is 'https://rubygems.org/gems/postgres_ext-3.0.1.gem'
 * Scanning: https://rubygems.org/gems/postgres_ext-${PV}.gem
 * Scanning: https://rubygems.org/gems
 * Generating version from 3.0.1
 * Brute forcing: https://rubygems.org/gems/postgres_ext-${PV}.gem
 * Trying: https://rubygems.org/gems/postgres_ext-3.0.2.gem ...          [ !! ]
 * Trying: https://rubygems.org/gems/postgres_ext-3.0.3.gem ...          [ !! ]
 * Trying: https://rubygems.org/gems/postgres_ext-3.0.4.gem ...          [ !! ]
 * Trying: https://rubygems.org/gems/postgres_ext-3.1.0.gem ...          [ !! ]
 * Trying: https://rubygems.org/gems/postgres_ext-3.2.0.gem ...          [ !! ]
 * Trying: https://rubygems.org/gems/postgres_ext-3.3.0.gem ...          [ !! ]
 * Trying: https://rubygems.org/gems/postgres_ext-4.0.0.gem ...          [ !! ]
 * Trying: https://rubygems.org/gems/postgres_ext-5.0.0.gem ...          [ !! ]
 * Trying: https://rubygems.org/gems/postgres_ext-6.0.0.gem ...          [ !! ]