A refresh request is in progress, please wait...

Queue position: None

dev-ruby/locale

Description
A pure ruby library which provides basic APIs for localization.
Homepage
https://github.com/ruby-gettext/locale
Maintainers

Gentoo Ruby Project <ruby@gentoo.org>

Q&A
Version history
  • gentoo - dev-ruby/locale-2.1.1 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo - dev-ruby/locale-2.1.0-r2 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo - dev-ruby/locale-2.1.2 [gentoo] - July 7, 2017, 5:03 a.m.
  • gentoo - dev-ruby/locale-2.1.0-r1 [gentoo] - July 25, 2016, 5:05 a.m.
  • gentoo + dev-ruby/locale-2.1.2 [gentoo] - Sept. 18, 2015, 5:04 a.m.
  • gentoo + dev-ruby/locale-2.1.1 [gentoo] - May 18, 2015, 5:04 a.m.
  • gentoo - dev-ruby/locale-2.0.5-r3 [gentoo] - Nov. 19, 2014, 4:06 a.m.
  • gentoo - dev-ruby/locale-2.1.0 [gentoo] - Aug. 29, 2014, 5:06 a.m.
  • gentoo - dev-ruby/locale-2.0.5-r4 [gentoo] - Aug. 29, 2014, 5:06 a.m.
  • gentoo + dev-ruby/locale-2.1.0-r2 [gentoo] - May 28, 2014, 5:05 a.m.
  • gentoo + dev-ruby/locale-2.0.5-r4 [gentoo] - May 28, 2014, 5:05 a.m.
  • gentoo + dev-ruby/locale-2.1.0-r1 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/locale-2.1.0 [gentoo] - April 30, 2014, 7:47 a.m.
  • gentoo + dev-ruby/locale-2.0.5-r3 [gentoo] - April 30, 2014, 7:47 a.m.
euscan log

Date: Aug. 21, 2019, 5:03 p.m.

 * SRC_URI is 'https://github.com/ruby-gettext/locale/archive/2.1.2.tar.gz'
 * Scanning: https://github.com/ruby-gettext/locale/archive/${PV}.tar.gz
 * Scanning: https://github.com/ruby-gettext/locale/archive
 * Generating version from 2.1.2
 * Brute forcing: https://github.com/ruby-gettext/locale/archive/${PV}.tar.gz
 * Trying: https://github.com/ruby-gettext/locale/archive/2.1.3.tar.gz ... [ !! ]
 * Trying: https://github.com/ruby-gettext/locale/archive/2.1.4.tar.gz ... [ !! ]
 * Trying: https://github.com/ruby-gettext/locale/archive/2.1.5.tar.gz ... [ !! ]
 * Trying: https://github.com/ruby-gettext/locale/archive/2.2.0.tar.gz ... [ !! ]
 * Trying: https://github.com/ruby-gettext/locale/archive/2.3.0.tar.gz ... [ !! ]
 * Trying: https://github.com/ruby-gettext/locale/archive/2.4.0.tar.gz ... [ !! ]
 * Trying: https://github.com/ruby-gettext/locale/archive/3.0.0.tar.gz ... [ !! ]
 * Trying: https://github.com/ruby-gettext/locale/archive/4.0.0.tar.gz ... [ !! ]
 * Trying: https://github.com/ruby-gettext/locale/archive/5.0.0.tar.gz ... [ !! ]