A refresh request is in progress, please wait...

Queue position: None

dev-python/coverage

Description
Code coverage measurement for Python
Homepage
http://nedbatchelder.com/code/coverage/
http://pypi.python.org/pypi/coverage
Maintainers

Robin H. Johnson <robbat2@gentoo.org>

Python <python@gentoo.org>

Q&A
Upstream versions
Version history
  • upstream - dev-python/coverage-4.5.3 [<upstream>] - July 31, 2019, 2:48 p.m.
  • upstream + dev-python/coverage-4.5.4 [<upstream>] - July 31, 2019, 2:48 p.m.
  • upstream - dev-python/coverage-4.5.2 [<upstream>] - March 11, 2019, 2:44 p.m.
  • upstream + dev-python/coverage-4.5.3 [<upstream>] - March 11, 2019, 2:44 p.m.
  • upstream - dev-python/coverage-4.5.1 [<upstream>] - Nov. 14, 2018, 3:12 p.m.
  • upstream + dev-python/coverage-4.5.2 [<upstream>] - Nov. 14, 2018, 3:12 p.m.
  • upstream - dev-python/coverage-4.5 [<upstream>] - Feb. 12, 2018, 1:53 p.m.
  • upstream + dev-python/coverage-4.5.1 [<upstream>] - Feb. 12, 2018, 1:53 p.m.
  • upstream - dev-python/coverage-4.4.2 [<upstream>] - Feb. 5, 2018, 2:03 p.m.
  • upstream + dev-python/coverage-4.5 [<upstream>] - Feb. 5, 2018, 2:03 p.m.
  • upstream - dev-python/coverage-4.4.1 [<upstream>] - Nov. 6, 2017, 2:20 p.m.
  • upstream + dev-python/coverage-4.4.2 [<upstream>] - Nov. 6, 2017, 2:20 p.m.
  • gentoo - dev-python/coverage-4.2 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo - dev-python/coverage-3.7.1 [gentoo] - July 7, 2017, 5:03 a.m.
  • upstream - dev-python/coverage-4.4 [<upstream>] - May 15, 2017, 1:28 p.m.
  • upstream + dev-python/coverage-4.4.1 [<upstream>] - May 15, 2017, 1:28 p.m.
  • upstream - dev-python/coverage-4.3.4 [<upstream>] - May 8, 2017, 1:28 p.m.
  • upstream unstable - dev-python/coverage-4.4_beta1 [<upstream>] - May 8, 2017, 1:28 p.m.
  • upstream + dev-python/coverage-4.4 [<upstream>] - May 8, 2017, 1:28 p.m.
  • gentoo - dev-python/coverage-4.0.3 [gentoo] - May 5, 2017, 5:05 a.m.
  • gentoo - dev-python/coverage-4.1 [gentoo] - May 5, 2017, 5:05 a.m.
  • upstream unstable + dev-python/coverage-4.4_beta1 [<upstream>] - April 5, 2017, 1:29 p.m.
  • upstream - dev-python/coverage-4.3.1 [<upstream>] - Jan. 18, 2017, 12:53 p.m.
  • upstream + dev-python/coverage-4.3.4 [<upstream>] - Jan. 18, 2017, 12:53 p.m.
  • upstream - dev-python/coverage-4.3 [<upstream>] - Dec. 30, 2016, 9:17 p.m.
  • upstream + dev-python/coverage-4.3.1 [<upstream>] - Dec. 30, 2016, 9:17 p.m.
  • upstream + dev-python/coverage-4.3 [<upstream>] - Dec. 28, 2016, 12:20 p.m.
  • upstream - dev-python/coverage-4.2 [<upstream>] - Aug. 1, 2016, 8:33 p.m.
  • gentoo + dev-python/coverage-4.2 [gentoo] - Aug. 1, 2016, 5:03 a.m.
  • upstream unstable - dev-python/coverage-4.2_beta1 [<upstream>] - July 27, 2016, 8:07 p.m.
  • upstream + dev-python/coverage-4.2 [<upstream>] - July 27, 2016, 8:07 p.m.
  • upstream unstable + dev-python/coverage-4.2_beta1 [<upstream>] - July 9, 2016, 8:15 a.m.
  • upstream unstable - dev-python/coverage-4.1_beta3 [<upstream>] - May 24, 2016, 7:31 a.m.
  • gentoo - dev-python/coverage-3.7 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo - dev-python/coverage-3.6 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo - dev-python/coverage-4.0.2 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo - dev-python/coverage-4.0 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo - dev-python/coverage-4.0.1 [gentoo] - May 23, 2016, 5:05 a.m.
  • gentoo + dev-python/coverage-4.1 [gentoo] - May 23, 2016, 5:03 a.m.
  • upstream unstable - dev-python/coverage-4.1_beta2 [<upstream>] - May 12, 2016, 6:54 a.m.
  • upstream unstable + dev-python/coverage-4.1_beta3 [<upstream>] - May 11, 2016, 12:29 p.m.
  • upstream unstable - dev-python/coverage-4.1_beta1 [<upstream>] - Jan. 26, 2016, 5:42 a.m.
  • upstream unstable + dev-python/coverage-4.1_beta2 [<upstream>] - Jan. 25, 2016, 11:55 a.m.
  • upstream unstable + dev-python/coverage-4.1_beta1 [<upstream>] - Jan. 11, 2016, 11:51 a.m.
  • upstream - dev-python/coverage-4.0.3 [<upstream>] - Dec. 1, 2015, 6:01 a.m.
  • gentoo + dev-python/coverage-4.0.3 [gentoo] - Nov. 30, 2015, 4:04 a.m.
  • upstream + dev-python/coverage-4.0.3 [<upstream>] - Nov. 25, 2015, 11:26 a.m.
  • gentoo + dev-python/coverage-4.0.2 [gentoo] - Nov. 6, 2015, 4:04 a.m.
  • upstream - dev-python/coverage-4.0.1 [<upstream>] - Oct. 17, 2015, 6:44 a.m.
  • gentoo - dev-python/coverage-4.0-r1 [gentoo] - Oct. 16, 2015, 5:06 a.m.
  • gentoo + dev-python/coverage-4.0.1 [gentoo] - Oct. 16, 2015, 5:04 a.m.
  • upstream + dev-python/coverage-4.0.1 [<upstream>] - Oct. 14, 2015, 1:03 p.m.
  • gentoo + dev-python/coverage-4.0-r1 [gentoo] - Oct. 12, 2015, 5:04 a.m.
  • gentoo + dev-python/coverage-4.0 [gentoo] - Sept. 23, 2015, 5:04 a.m.
  • upstream unstable - dev-python/coverage-4.0_beta3 [<upstream>] - Sept. 22, 2015, 4:56 a.m.
  • upstream unstable - dev-python/coverage-4.0_beta2 [<upstream>] - Sept. 10, 2015, 6:16 a.m.
  • upstream unstable + dev-python/coverage-4.0_beta3 [<upstream>] - Sept. 9, 2015, 12:43 p.m.
  • upstream unstable - dev-python/coverage-4.0_beta1 [<upstream>] - Aug. 25, 2015, 5:43 a.m.
  • upstream unstable + dev-python/coverage-4.0_beta2 [<upstream>] - Aug. 24, 2015, 12:18 p.m.
  • upstream unstable - dev-python/coverage-4.0_alpha6 [<upstream>] - Aug. 4, 2015, 1:57 a.m.
  • upstream unstable + dev-python/coverage-4.0_beta1 [<upstream>] - Aug. 3, 2015, 11:14 a.m.
  • upstream unstable - dev-python/coverage-4.0_alpha5 [<upstream>] - June 23, 2015, 3:12 a.m.
  • upstream unstable + dev-python/coverage-4.0_alpha6 [<upstream>] - June 22, 2015, 11:20 a.m.
  • upstream unstable + dev-python/coverage-4.0_alpha5 [<upstream>] - Feb. 20, 2015, 10:09 a.m.
  • gentoo + dev-python/coverage-3.7.1 [gentoo] - April 30, 2014, 7:46 a.m.
  • gentoo + dev-python/coverage-3.7 [gentoo] - April 30, 2014, 7:46 a.m.
  • gentoo + dev-python/coverage-3.6 [gentoo] - April 30, 2014, 7:46 a.m.
euscan log

Date: Nov. 15, 2019, 1:16 p.m.

 * Using PyPi XMLRPC: coverage