A refresh request is in progress, please wait...

Queue position: None

dev-libs/libgpg-error

Maintainers

Lars Wendler <polynomial-c@gentoo.org>

Kristian Fiskerstrand <k_f@gentoo.org>

Q&A
Version history
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - April 24, 2019, 12:57 p.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - April 24, 2019, 12:57 p.m.
  • upstream - dev-libs/libgpg-error-1.36 [<upstream>] - April 24, 2019, 12:57 p.m.
  • upstream - dev-libs/libgpg-error-1.35 [<upstream>] - April 24, 2019, 12:57 p.m.
  • upstream + dev-libs/libgpg-error-1.36 [<upstream>] - April 19, 2019, 12:35 p.m.
  • upstream + dev-libs/libgpg-error-1.35 [<upstream>] - April 19, 2019, 12:35 p.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - April 19, 2019, 12:35 p.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - April 19, 2019, 12:35 p.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - April 17, 2019, 1:33 p.m.
  • upstream - dev-libs/libgpg-error-1.36 [<upstream>] - April 15, 2019, 1:39 p.m.
  • upstream - dev-libs/libgpg-error-1.35 [<upstream>] - April 15, 2019, 1:39 p.m.
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - April 15, 2019, 1:39 p.m.
  • upstream + dev-libs/libgpg-error-1.36 [<upstream>] - April 8, 2019, 12:54 p.m.
  • upstream + dev-libs/libgpg-error-1.35 [<upstream>] - April 8, 2019, 12:54 p.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - April 8, 2019, 12:54 p.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - April 3, 2019, 12:34 p.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - April 1, 2019, 1:23 p.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - March 29, 2019, 12:10 p.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - March 27, 2019, 12:05 p.m.
  • upstream - dev-libs/libgpg-error-1.35 [<upstream>] - March 25, 2019, 12:55 p.m.
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - March 25, 2019, 12:55 p.m.
  • upstream - dev-libs/libgpg-error-1.36 [<upstream>] - March 25, 2019, 12:55 p.m.
  • upstream + dev-libs/libgpg-error-1.36 [<upstream>] - March 20, 2019, 11:57 a.m.
  • upstream + dev-libs/libgpg-error-1.35 [<upstream>] - March 20, 2019, 11:57 a.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - March 20, 2019, 11:57 a.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - March 18, 2019, 12:10 p.m.
  • upstream - dev-libs/libgpg-error-1.35 [<upstream>] - March 15, 2019, 12:10 p.m.
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - March 15, 2019, 12:10 p.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - March 15, 2019, 12:10 p.m.
  • upstream + dev-libs/libgpg-error-1.35 [<upstream>] - March 13, 2019, 11:51 a.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - March 13, 2019, 11:51 a.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - March 13, 2019, 11:51 a.m.
  • upstream - dev-libs/libgpg-error-1.35 [<upstream>] - March 11, 2019, 12:21 p.m.
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - March 11, 2019, 12:21 p.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - March 11, 2019, 12:21 p.m.
  • upstream + dev-libs/libgpg-error-1.35 [<upstream>] - March 6, 2019, 12:10 p.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - March 6, 2019, 12:10 p.m.
  • upstream - dev-libs/libgpg-error-1.35 [<upstream>] - March 4, 2019, 11:33 a.m.
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - March 4, 2019, 11:33 a.m.
  • upstream + dev-libs/libgpg-error-1.35 [<upstream>] - March 1, 2019, 11:48 a.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - March 1, 2019, 11:48 a.m.
  • upstream - dev-libs/libgpg-error-1.35 [<upstream>] - Feb. 22, 2019, 11:47 a.m.
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - Feb. 22, 2019, 11:47 a.m.
  • upstream + dev-libs/libgpg-error-1.35 [<upstream>] - Feb. 20, 2019, 12:14 p.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - Feb. 20, 2019, 12:14 p.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - Feb. 20, 2019, 12:14 p.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - Feb. 18, 2019, 11:40 a.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - Feb. 13, 2019, 11:35 a.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - Feb. 8, 2019, 11:46 a.m.
  • upstream - dev-libs/libgpg-error-1.35 [<upstream>] - Feb. 4, 2019, 10:51 a.m.
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - Feb. 4, 2019, 10:51 a.m.
  • upstream + dev-libs/libgpg-error-1.35 [<upstream>] - Jan. 30, 2019, 11:14 a.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - Jan. 25, 2019, 11:49 a.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - Jan. 25, 2019, 11:49 a.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - Jan. 23, 2019, 11:59 a.m.
  • upstream - dev-libs/libgpg-error-1.34 [<upstream>] - Jan. 23, 2019, 11:59 a.m.
  • upstream + dev-libs/libgpg-error-1.34 [<upstream>] - Jan. 21, 2019, 12:07 p.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - Jan. 18, 2019, 12:09 p.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - Jan. 16, 2019, 11:39 a.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - Jan. 9, 2019, 11:37 a.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - Jan. 7, 2019, 12:04 p.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - Dec. 19, 2018, 11:48 a.m.
  • upstream - dev-libs/libgpg-error-1.33 [<upstream>] - Dec. 17, 2018, 11:53 a.m.
  • upstream + dev-libs/libgpg-error-1.33 [<upstream>] - Dec. 10, 2018, 12:12 p.m.
  • upstream - dev-libs/libgpg-error-1.30 [<upstream>] - July 16, 2018, 12:09 p.m.
  • upstream + dev-libs/libgpg-error-1.30 [<upstream>] - July 13, 2018, 12:14 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - July 11, 2018, 12:17 p.m.
  • upstream - dev-libs/libgpg-error-1.30 [<upstream>] - July 11, 2018, 12:17 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - July 2, 2018, 12:09 p.m.
  • upstream + dev-libs/libgpg-error-1.30 [<upstream>] - July 2, 2018, 12:09 p.m.
  • upstream - dev-libs/libgpg-error-1.30 [<upstream>] - June 29, 2018, 12:09 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - June 27, 2018, 12:08 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - June 25, 2018, 12:23 p.m.
  • upstream + dev-libs/libgpg-error-1.30 [<upstream>] - June 25, 2018, 12:23 p.m.
  • upstream - dev-libs/libgpg-error-1.30 [<upstream>] - June 22, 2018, 12:18 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - June 22, 2018, 12:18 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - June 15, 2018, 12:06 p.m.
  • upstream + dev-libs/libgpg-error-1.30 [<upstream>] - June 13, 2018, 12:14 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - June 11, 2018, 12:25 p.m.
  • upstream - dev-libs/libgpg-error-1.30 [<upstream>] - June 11, 2018, 12:25 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - June 8, 2018, 12:15 p.m.
  • upstream + dev-libs/libgpg-error-1.30 [<upstream>] - June 8, 2018, 12:15 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - June 6, 2018, 12:15 p.m.
  • upstream - dev-libs/libgpg-error-1.30 [<upstream>] - June 6, 2018, 12:15 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - June 4, 2018, 12:19 p.m.
  • upstream + dev-libs/libgpg-error-1.30 [<upstream>] - June 4, 2018, 12:19 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - June 1, 2018, 12:10 p.m.
  • upstream - dev-libs/libgpg-error-1.30 [<upstream>] - June 1, 2018, 12:10 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - May 30, 2018, 12:15 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - May 28, 2018, 12:08 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - May 25, 2018, 12:03 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - May 23, 2018, 12:10 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - May 16, 2018, 12:09 p.m.
  • upstream - dev-libs/libgpg-error-1.31 [<upstream>] - May 14, 2018, 12:03 p.m.
  • upstream + dev-libs/libgpg-error-1.31 [<upstream>] - May 12, 2018, 4:45 a.m.
  • upstream + dev-libs/libgpg-error-1.30 [<upstream>] - May 2, 2018, 12:03 p.m.
  • upstream - dev-libs/libgpg-error-1.28 [<upstream>] - April 18, 2018, 12:15 p.m.
  • upstream - dev-libs/libgpg-error-1.29 [<upstream>] - April 18, 2018, 12:15 p.m.
  • upstream + dev-libs/libgpg-error-1.28 [<upstream>] - April 16, 2018, 12:23 p.m.
  • upstream + dev-libs/libgpg-error-1.29 [<upstream>] - April 16, 2018, 12:23 p.m.
  • upstream - dev-libs/libgpg-error-1.28 [<upstream>] - April 11, 2018, 12:12 p.m.
  • upstream + dev-libs/libgpg-error-1.28 [<upstream>] - April 2, 2018, 12:12 p.m.
  • upstream - dev-libs/libgpg-error-1.28 [<upstream>] - March 28, 2018, 12:31 p.m.
  • upstream + dev-libs/libgpg-error-1.28 [<upstream>] - March 19, 2018, 11:30 a.m.
euscan log

Date: April 8, 2020, 2:34 p.m.

 * SRC_URI is 'mirror://gnupg/libgpg-error/libgpg-error-1.37.tar.bz2'
 * Scanning: ftp://ftp.gnupg.org/gcrypt/libgpg-error/libgpg-error-${PV}.tar.bz2
 * Scanning: ftp://ftp.gnupg.org/gcrypt/libgpg-error
 * Generating version from 1.37
 * Brute forcing: https://mirrors.dotsrc.org/gcrypt/libgpg-error/libgpg-error-${PV}.tar.bz2
 * Trying: https://mirrors.dotsrc.org/gcrypt/libgpg-error/libgpg-error-1.38.tar.bz2 ...              [ !! ]
 * Trying: https://mirrors.dotsrc.org/gcrypt/libgpg-error/libgpg-error-1.39.tar.bz2 ...              [ !! ]
 * Trying: https://mirrors.dotsrc.org/gcrypt/libgpg-error/libgpg-error-1.40.tar.bz2 ...              [ !! ]
 * Trying: https://mirrors.dotsrc.org/gcrypt/libgpg-error/libgpg-error-2.0.tar.bz2 ...             [ !! ]
 * Trying: https://mirrors.dotsrc.org/gcrypt/libgpg-error/libgpg-error-3.0.tar.bz2 ...             [ !! ]
 * Trying: https://mirrors.dotsrc.org/gcrypt/libgpg-error/libgpg-error-4.0.tar.bz2 ...             [ !! ]