A refresh request is in progress, please wait...

Queue position: None

app-eselect/eselect-rails

Description
Manages Ruby on Rails symlinks
Homepage
http://www.gentoo.org/
Maintainers

Gentoo Ruby Project <ruby@gentoo.org>

Q&A
Version history
  • gentoo - app-eselect/eselect-rails-0.21 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - app-eselect/eselect-rails-0.23 [gentoo] - July 7, 2017, 5:06 a.m.
  • gentoo - app-eselect/eselect-rails-0.22 [gentoo] - July 7, 2017, 5:05 a.m.
  • gentoo + app-eselect/eselect-rails-0.23 [gentoo] - March 3, 2017, 4:03 a.m.
  • gentoo - app-eselect/eselect-rails-0.19 [gentoo] - July 22, 2016, 5:05 a.m.
  • gentoo - app-eselect/eselect-rails-0.18 [gentoo] - July 22, 2016, 5:05 a.m.
  • gentoo - app-eselect/eselect-rails-0.20 [gentoo] - July 22, 2016, 5:05 a.m.
  • gentoo + app-eselect/eselect-rails-0.22 [gentoo] - July 22, 2016, 5:03 a.m.
  • gentoo + app-eselect/eselect-rails-0.21 [gentoo] - April 1, 2015, 5:03 a.m.
  • gentoo + app-eselect/eselect-rails-0.20 [gentoo] - April 1, 2015, 5:03 a.m.
  • gentoo + app-eselect/eselect-rails-0.19 [gentoo] - April 1, 2015, 5:03 a.m.
  • gentoo + app-eselect/eselect-rails-0.18 [gentoo] - April 1, 2015, 5:03 a.m.
euscan log

Date: Dec. 16, 2019, 6:11 a.m.

 * SRC_URI is 'https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-0.24.tar.xz'
 * Scanning: https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-${PV}.tar.xz
 * Scanning: https://dev.gentoo.org/~graaff/ruby-team
 * Generating version from 0.24
 * Brute forcing: https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-${PV}.tar.xz
 * Trying: https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-0.25.tar.xz ...        [ !! ]
 * Trying: https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-0.26.tar.xz ...        [ !! ]
 * Trying: https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-0.27.tar.xz ...        [ !! ]
 * Trying: https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-1.0.tar.xz ...       [ !! ]
 * Trying: https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-2.0.tar.xz ...       [ !! ]
 * Trying: https://dev.gentoo.org/~graaff/ruby-team/eselect-rails-3.0.tar.xz ...       [ !! ]