A refresh request is in progress, please wait...

Queue position: None

app-editors/atom

Maintainers

cynede@gentoo.org

Q&A
Upstream versions
Version history
  • upstream + app-editors/atom-1.32.2 [<upstream>] - Nov. 12, 2018, 5:55 a.m.
  • upstream - app-editors/atom-1.21.1 [<upstream>] - Dec. 13, 2017, 5:43 a.m.
  • upstream + app-editors/atom-1.21.1 [<upstream>] - Oct. 13, 2017, 6:33 a.m.
  • upstream - app-editors/atom-1.19.0 [<upstream>] - Oct. 4, 2017, 6:30 a.m.
  • upstream + app-editors/atom-1.19.0 [<upstream>] - Aug. 9, 2017, 6:34 a.m.
  • gentoo - app-editors/atom-1.18.0 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - app-editors/atom-1.16.0 [gentoo] - July 7, 2017, 5:07 a.m.
  • gentoo - app-editors/atom-1.15.0-r1 [gentoo] - July 7, 2017, 5:07 a.m.
  • upstream - app-editors/atom-1.17.0 [<upstream>] - July 3, 2017, 6:29 a.m.
  • gentoo + app-editors/atom-1.18.0 [gentoo] - July 3, 2017, 5:03 a.m.
  • upstream + app-editors/atom-1.17.0 [<upstream>] - May 17, 2017, 6:16 a.m.
  • upstream - app-editors/atom-1.16.0 [<upstream>] - May 3, 2017, 6:23 a.m.
  • gentoo - app-editors/atom-1.13.1 [gentoo] - May 3, 2017, 5:05 a.m.
  • gentoo - app-editors/atom-1.15.0 [gentoo] - May 3, 2017, 5:05 a.m.
  • gentoo - app-editors/atom-1.12.7 [gentoo] - May 3, 2017, 5:05 a.m.
  • gentoo + app-editors/atom-1.16.0 [gentoo] - May 3, 2017, 5:03 a.m.
  • gentoo + app-editors/atom-1.15.0-r1 [gentoo] - May 3, 2017, 5:03 a.m.
  • upstream + app-editors/atom-1.16.0 [<upstream>] - April 14, 2017, 6:18 a.m.
  • upstream - app-editors/atom-1.14.0 [<upstream>] - April 10, 2017, 6:24 a.m.
  • gentoo + app-editors/atom-1.15.0 [gentoo] - April 10, 2017, 5:03 a.m.
  • gentoo + app-editors/atom-1.13.1 [gentoo] - Feb. 13, 2017, 4:03 a.m.
  • gentoo + app-editors/atom-1.12.7 [gentoo] - Feb. 13, 2017, 4:03 a.m.
  • upstream + app-editors/atom-1.14.0 [<upstream>] - Feb. 10, 2017, 5:22 a.m.
euscan log

Date: Oct. 21, 2019, 6:36 a.m.

 * SRC_URI is 'https://github.com/atom/atom/releases/download/v1.32.1/atom.x86_64.rpm'
 * Scanning: https://github.com/atom/atom/releases/download/v${PV}/atom.x86_64.rpm
 * Scanning: https://github.com/atom/atom/releases/download
 * Generating version from 1.32.1
 * Brute forcing: https://github.com/atom/atom/releases/download/v${PV}/atom.x86_64.rpm
 * Trying: https://github.com/atom/atom/releases/download/v1.32.2/atom.x86_64.rpm ...            [ ok ]
 * SRC_URI is 'https://registry.npmjs.org/@atom/nsfw/-/nsfw-1.0.18.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/@atom/nsfw/-/nsfw-1.0.18.tgz
 * SRC_URI is 'https://github.com/elprans/asar/releases/download/v0.14.3-gentoo/asar-build.tar.gz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://github.com/elprans/asar/releases/download/v0.14.3-gentoo/asar-build.tar.gz
 * SRC_URI is 'https://registry.npmjs.org/cached-run-in-this-context/-/cached-run-in-this-context-0.5.0.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/cached-run-in-this-context/-/cached-run-in-this-context-0.5.0.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-regex/-/tree-sitter-regex-0.13.1.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-regex/-/tree-sitter-regex-0.13.1.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-go/-/tree-sitter-go-0.13.3.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-go/-/tree-sitter-go-0.13.3.tgz
 * SRC_URI is 'https://registry.npmjs.org/spellchecker/-/spellchecker-3.5.0.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/spellchecker/-/spellchecker-3.5.0.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-python/-/tree-sitter-python-0.13.4.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-python/-/tree-sitter-python-0.13.4.tgz
 * SRC_URI is 'https://registry.npmjs.org/pathwatcher/-/pathwatcher-8.0.1.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/pathwatcher/-/pathwatcher-8.0.1.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-ruby/-/tree-sitter-ruby-0.13.11.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-ruby/-/tree-sitter-ruby-0.13.11.tgz
 * SRC_URI is 'https://registry.npmjs.org/keyboard-layout/-/keyboard-layout-2.0.14.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/keyboard-layout/-/keyboard-layout-2.0.14.tgz
 * SRC_URI is 'https://registry.npmjs.org/oniguruma/-/oniguruma-7.0.2.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/oniguruma/-/oniguruma-7.0.2.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-typescript/-/tree-sitter-typescript-0.13.6.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-typescript/-/tree-sitter-typescript-0.13.6.tgz
 * SRC_URI is 'https://github.com/nodejs/nan/archive/v2.11.1.tar.gz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://github.com/nodejs/nan/archive/v2.11.1.tar.gz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-c/-/tree-sitter-c-0.13.7.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-c/-/tree-sitter-c-0.13.7.tgz
 * SRC_URI is 'https://registry.npmjs.org/fs-admin/-/fs-admin-0.1.7.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/fs-admin/-/fs-admin-0.1.7.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter/-/tree-sitter-0.13.15.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter/-/tree-sitter-0.13.15.tgz
 * SRC_URI is 'https://registry.npmjs.org/scrollbar-style/-/scrollbar-style-3.2.0.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/scrollbar-style/-/scrollbar-style-3.2.0.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-bash/-/tree-sitter-bash-0.13.6.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-bash/-/tree-sitter-bash-0.13.6.tgz
 * SRC_URI is 'https://registry.npmjs.org/ctags/-/ctags-3.0.0.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/ctags/-/ctags-3.0.0.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-css/-/tree-sitter-css-0.13.7.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-css/-/tree-sitter-css-0.13.7.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-html/-/tree-sitter-html-0.13.5.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-html/-/tree-sitter-html-0.13.5.tgz
 * SRC_URI is 'https://registry.npmjs.org/git-utils/-/git-utils-5.2.1.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/git-utils/-/git-utils-5.2.1.tgz
 * SRC_URI is 'https://registry.npmjs.org/keytar/-/keytar-4.3.0.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/keytar/-/keytar-4.3.0.tgz
 * SRC_URI is 'https://github.com/atom/atom/archive/v1.32.1.tar.gz'
 * Scanning: https://github.com/atom/atom/archive/v${PV}.tar.gz
 * Scanning: https://github.com/atom/atom/archive
 * Generating version from 1.32.1
 * Brute forcing: https://github.com/atom/atom/archive/v${PV}.tar.gz
 * Trying: https://github.com/atom/atom/archive/v1.32.2.tar.gz ...       [ !! ]
 * Trying: https://github.com/atom/atom/archive/v1.32.3.tar.gz ...       [ !! ]
 * Trying: https://github.com/atom/atom/archive/v1.32.4.tar.gz ...       [ !! ]
 * Trying: https://github.com/atom/atom/archive/v1.33.0.tar.gz ...       [ !! ]
 * Trying: https://github.com/atom/atom/archive/v1.34.0.tar.gz ...       [ !! ]
 * Trying: https://github.com/atom/atom/archive/v1.35.0.tar.gz ...       [ !! ]
 * Trying: https://github.com/atom/atom/archive/v2.0.0.tar.gz ...        [ !! ]
 * Trying: https://github.com/atom/atom/archive/v3.0.0.tar.gz ...        [ !! ]
 * Trying: https://github.com/atom/atom/archive/v4.0.0.tar.gz ...        [ !! ]
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-javascript/-/tree-sitter-javascript-0.13.8.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-javascript/-/tree-sitter-javascript-0.13.8.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-embedded-template/-/tree-sitter-embedded-template-0.13.0.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-embedded-template/-/tree-sitter-embedded-template-0.13.0.tgz
 * SRC_URI is 'https://registry.npmjs.org/tree-sitter-cpp/-/tree-sitter-cpp-0.13.8.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/tree-sitter-cpp/-/tree-sitter-cpp-0.13.8.tgz
 * SRC_URI is 'https://registry.npmjs.org/superstring/-/superstring-2.3.4.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/superstring/-/superstring-2.3.4.tgz
 * SRC_URI is 'https://registry.npmjs.org/@atom/watcher/-/watcher-1.0.8.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/@atom/watcher/-/watcher-1.0.8.tgz
 * SRC_URI is 'https://registry.npmjs.org/nslog/-/nslog-3.0.0.tgz'
 * Url doesn't seems to depend on version: 1.32.1 not found in https://registry.npmjs.org/nslog/-/nslog-3.0.0.tgz